PCDVD數位科技討論區
PCDVD數位科技討論區   註冊 常見問題 標記討論區為已讀

回到   PCDVD數位科技討論區 > 其他群組 > 疑難雜症區
帳戶
密碼

  回應
 
主題工具
angusna
Regular Member
 

加入日期: Jul 2004
文章: 79
Unhappy 怎麼BIOS找不到CD-ROM呢?

請問各路的大大們!
這塊板子雖然真的非常非常的老了.....
但.....應該不會老到找不到CD-ROM吧......

板子是Atrend ATC-1425B(沒記錯....是96年的板子∼因為BIOS為XX/XX/96......)

在BIOS設定中就是找不到CD-ROM....因為要從CD-ROM開機∼
這樣我才能重新整理電腦阿∼救救我吧!

之前CD-ROM是可以用的.....但.....不知道怎麼了....現在BIOS找不到
Windows下也不能用CD-ROM了...............

先謝謝各位大大了!
舊 2005-10-25, 07:34 PM #1
回應時引用此文章
angusna離線中  
BorgMu
Elite Member
 

加入日期: May 2002
文章: 7,865
你確定你 CD-ROM 還活著嗎?
舊 2005-10-25, 07:45 PM #2
回應時引用此文章
BorgMu離線中  
angusna
Regular Member
 

加入日期: Jul 2004
文章: 79
引用:
作者BorgMu
你確定你 CD-ROM 還活著嗎?

哈哈∼大大見笑了.....當然活著....跑的很大聲呢!
舊 2005-10-25, 08:05 PM #3
回應時引用此文章
angusna離線中  
BorgMu
Elite Member
 

加入日期: May 2002
文章: 7,865
引用:
作者angusna
哈哈∼大大見笑了.....當然活著....跑的很大聲呢!

可是你不是說在 Windows 之下也無法使用? 光碟機有聲音不代表就是活著,其它零件的損壞也會讓它無法動作
我之前有台 SONY CD-ROM 本來也能在系統下被抓到並且使用,後來就出問題了,也是跑的很大聲啊........開機時候還可以看到讀取燈有亮,一切看起來都好像是活著的證明!
但是在系統底下就是抓不到,後來的確是光碟機掛了,換了一台一切正常

此文章於 2005-10-25 08:30 PM 被 BorgMu 編輯.
舊 2005-10-25, 08:16 PM #4
回應時引用此文章
BorgMu離線中  
angusna
Regular Member
 

加入日期: Jul 2004
文章: 79
恩∼先碟機在別台電腦是可以用的喔!
......所以.....很確定他是活著的.....還會亂跳呢.........嘿嘿.............
舊 2005-10-25, 09:19 PM #5
回應時引用此文章
angusna離線中  
BorgMu
Elite Member
 

加入日期: May 2002
文章: 7,865
引用:
作者angusna
恩∼先碟機在別台電腦是可以用的喔!
......所以.....很確定他是活著的.....還會亂跳呢.........嘿嘿.............

那你換條排線試試看吧
舊 2005-10-25, 09:35 PM #6
回應時引用此文章
BorgMu離線中  
raymon_liu
Senior Member
 

加入日期: Dec 2004
您的住址: 臺北
文章: 1,458
我的看法是:主機板上面的電池可能沒電了,導致BIOS抓不到。
__________________
主力:

CPU: I5 650
M/B: GA P55-UD3P
HD: WD1.5T + HITACHI 1T
RAM: 創見(JET) DDR1333 4G*4
VGA: GA5770 1G DDR5
DVD-RAM: ASUS DRW-24B1ST
LCD : Acer G226HQL
CASE: 酷媽 RC-600 (神鬼戰將)
POWER: 酷媽 500W V2.3
Speaker: Genius SW-J2.1 500~1200
舊 2005-10-26, 11:20 AM #7
回應時引用此文章
raymon_liu離線中  
angusna
Regular Member
 

加入日期: Jul 2004
文章: 79
引用:
作者raymon_liu
我的看法是:主機板上面的電池可能沒電了,導致BIOS抓不到。

喔∼真的嗎?
但.....他還是可以記時間....雖然舊了∼但.....2005依然記得喔!
如果沒有電∼BIOS還可以抓的到HDD嗎?

此文章於 2005-10-26 11:58 PM 被 angusna 編輯.
舊 2005-10-26, 11:56 PM #8
回應時引用此文章
angusna離線中  
angusna
Regular Member
 

加入日期: Jul 2004
文章: 79
引用:
作者BorgMu
那你換條排線試試看吧

恩.....沒有用......

我試了∼把CD-ROM換成HDD.....竟然讀的到......
但CD-ROM就是讀不到......

再來怪的是....怎麼開機時寫出了.....

Detecting HDD XXX.....(略)

我覺得他只有測HDD∼不會測CD-ROM....還是BIOS本身就不支援CD-ROM呢?(不是吧.....)
舊 2005-10-27, 12:06 AM #9
回應時引用此文章
angusna離線中  
cmwang
Elite Member
 

加入日期: May 2002
您的住址: 板橋
文章: 4,360
如果CDROM是和HD分開接不同port的話試著把CDROM調成slave和HD接同一port,或許是接CDROM那一port壞了,不然就是把接CDROM及HD的port對調,看會不會變成HD失蹤.....
__________________
士大夫之無恥,是謂國恥....
舊 2005-10-27, 12:07 AM #10
回應時引用此文章
cmwang離線中  
 
    回應


主題工具

發表文章規則
不可以發起新主題
不可以回應主題
不可以上傳附加檔案
不可以編輯您的文章

vB 代碼打開
[IMG]代碼打開
HTML代碼關閉



所有的時間均為GMT +8。 現在的時間是08:15 PM.


vBulletin Version 3.0.1
powered_by_vbulletin 2014。