PCDVD數位科技討論區

PCDVD數位科技討論區 (http://forum.pcdvd.com.tw/index.php)
-   顯示卡討論區 (http://forum.pcdvd.com.tw/forumdisplay.php?f=8)
-   -   ATi卡用戶裝完Win7後如果不裝驅動必當? (http://forum.pcdvd.com.tw/showthread.php?t=877266)

DIXES 2009-11-28 04:36 PM

ATi卡用戶裝完Win7後如果不裝驅動必當?
 
好奇試了一下Win7(x64), 一裝完開進桌面後
不到幾分鐘就會出現藍底白字, 自動重開機
當機的訊息是跟ATi顯示卡有關的(詳細忘了)

是不是裝完Win7後不裝ATi的官方驅動必當?

HSM 2009-11-28 05:45 PM

引用:
作者DIXES
好奇試了一下Win7(x64), 一裝完開進桌面後
不到幾分鐘就會出現藍底白字, 自動重開機
當機的訊息是跟ATi顯示卡有關的(詳細忘了)

是不是裝完Win7後不裝ATi的官方驅動必當?


又一個標題殺人法....好歹也把錯誤畫面資訊給打出來....

我試過 4870 / 5870 不安裝ati驅動 在win7底下 沒你說的會當機~

gpxjohn 2009-11-28 07:04 PM

小弟用5870 + Win7
算沒安裝驅動他只會顯示"標準VGA繪圖卡"
並不會發生當機的情況

darksman 2009-11-28 08:40 PM

真的是標題殺人啊!

我從 Win7 Beta 測到現在
安裝了不下10次各種版本的Win7
用的也是ATI的顯卡
沒有發生任何因為顯卡驅動而不愉快的事情

stardog 2009-11-28 09:54 PM

ATI 4670 + Win 7 7600版

裝完之後 不用驅動直接都可以正常運作

DIXES 2009-11-28 10:19 PM

再次重新安裝了Win7(x64)問題依舊... :cry:
補上一張衝忙用手機拍下來的藍底白字(失焦了)

如果開著機完全不動開多久都沒問題
(我就開機後跑去看了很久很久的電視)
但只要開始操作的話, 大約五分鐘就會變藍底白字

但在XP下就完全沒有這個問題...
所以應該不是這塊HIS HD4830 IceQ4的問題吧 ?


小男孩 2009-11-28 10:33 PM

:ase ︰「把顯示卡重插一次,或許是接觸不良...懷疑作業系統有點問題,建議換個版本試試。」

sin777 2009-11-28 10:55 PM

我從x700灌到4870
從win7灌到2008R2,都還沒發生樓主的情況 :shy:

奇樂 2009-11-28 11:01 PM

我剛好相反
我是裝了驅動必黑屏(9.9、9.10、9.11)
所以只好用預設抓到的內建驅動
也還好目前用內建驅動沒有什麼問題……

j441985 2009-11-28 11:42 PM

看了那模糊的字 猜一下錯誤訊息搜尋一下

是這個檔案出現錯誤" atikmdag.sys "

不過解決方法有很多種說法,有人移除掉一個更新就沒出現了

有些人顯卡有超頻要恢復預設,另外有人是用雙顯卡CF出現問題

另外有X64版本的系統比較容易出現 換成X86的系統似乎沒問題


所有的時間均為GMT +8。 現在的時間是10:51 PM.

vBulletin Version 3.0.1
powered_by_vbulletin 2014。